Topic: Response Time NULL, Only When I Clear Cache

Home Pro Support Forums General Support Response Time NULL, Only When I Clear Cache

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #6151
    Orietta Schneider

    The response time when I had changes to the calendar were good, and I didn’t have to clear the cache, to have changes made to the web calendar (which is connected to Microsoft Outlook).

    NOW, the only way a change happens is when I CLEAR the cache.

    What happened?


    Site: Temple Israel /
    WordPress: 6.1.1
    Multisite: no
    Language: en
    WordPress Timezone: America/New_York
    Active Theme: Temple Israel of New Rochelle v.1.0 (tinr)
    Active Plugins:
      Gravity Forms 2.6.9
      Advanced Custom Fields PRO 6.0.7
      Advanced Excerpt 4.3.9
      Akismet Anti-Spam 5.0.2
      All in One SEO 4.2.9
      Classic Editor 1.6.2
      Disable Comments 2.4.3
      Easy FancyBox 1.9.5
      Elementor 3.10.2
      Essential Addons for Elementor 5.5.3
      Events Manager 6.3
      Exclude Pages from Navigation 1.92
      Facebook Live Video Auto Embed 3.0.7
      Forget About Shortcode Buttons 2.1.3
      Gravity Forms SendGrid Add-On 1.5
      Hello Dolly 1.7.2
      ICS Calendar Pro
      ICS Calendar
      Quick Page/Post Redirect Plugin 5.2.3
      wpSUBpages Redirect 1.0.4
      Relevanssi 4.18.2
      Slider Revolution 6.2.21
      Sitewide Notice WP 2.3
      Sucuri Security – Auditing, Malware Scanner and Hardening 1.8.36
      Vision 1.5.5
      WP Edit 4.0.4
      Facebook,Twitter,Instagram Social Streams Grid With Carousel for WordPress 1.6
      WP Mail SMTP 3.7.0
      WP-Optimize – Clean, Compress, Cache 3.2.10
      WP-PageNavi 2.94.0
      Zoom WordPress Integration 3.3.2
      Embed Plus YouTube WordPress Plugin
      Linux / 2.6.32-954.3.5.lve1.4.89.el6.x86_64 / x86_64
      Apache / HTTP/2.0 /
      MySQL 50740 / Localhost via UNIX socket
      PHP 7.4.33
    PHP Settings:
      allow_url_fopen: 1
      date.timezone: UTC
      default_charset: UTF-8
      max_execution_time: 900
      memory_limit: 2G
      version: 7.84.0
      host: x86_64-redhat-linux-gnu
      ssl_version: OpenSSL/1.1.1p
      libssh_version: libssh2/1.10.0
    Plugin settings:
      r34ics_transients_expiration: 3600
      r34icspro_license: 1918 / / / 1697815913
      r34icspro_previous_version: 3.17.0
    Saved Calendars: none
      r34icspro_color_palette: winter
      r34icspro_legend_style: 1


    Hi, sorry to hear you are running into an issue. It sounds like this may have to do with caching. I see you’re running the WP-Optimize plugin. Do you have its caching enabled?

    It may be caching the calendar contents, preventing updates from showing up. I would suggest you try turning on the AJAX setting for your calendar. Loading the calendar via AJAX usually resolves issues with caching plugins.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.